Look what I've got back....

Describe these cars here or do a restoration blog of your DeLorean

Re: Look what I've got back....

Postby InoX » Thu Apr 20, 2017 10:32 am

Bloke called Lee pattison. He's mentioned further up this thread with his number... Did my binnacle and lower bolsters pictures further up the thread. Yeah great job.
User avatar
InoX
 
Posts: 395
Joined: Sat Jun 20, 2009 2:51 pm
VIN #: 00944
Spaxed

Re: Look what I've got back....

Postby InoX » Sun Apr 23, 2017 3:28 pm

Quick update. Rad now fully installed.
Installed the engine end heater hoses with new vacuum valve.

Installed the two hoses from the water pump to the heads. Mocked up the left hand hose and ottostat pipe to check for clearance (Clarence). The right hand pipe needs replacing with the later version to get the hoses to fit. So that's on hold. Can't finalise installing the bleeder hoses around the car. Ordered 10mm ID hose instead of 8mm. So that needs sorting.

TIP: using silicone spray on the hoses ends makes installing them so much easier.

Managed to get into the car again. So all's well.


Pics to follow.
User avatar
InoX
 
Posts: 395
Joined: Sat Jun 20, 2009 2:51 pm
VIN #: 00944
Spaxed

Re: Look what I've got back....

Postby InoX » Tue Apr 25, 2017 5:57 pm

Bits from this morning and sunday:

ImageIMAG0657 by Justin Drexler, on Flickr

waterpump looks crusty on the outside, but the internals look in very good condition almost pristine.

ImageIMAG0658 by Justin Drexler, on Flickr

ImageIMAG0659 by Justin Drexler, on Flickr

left hand side installed:

ImageIMAG0662 by Justin Drexler, on Flickr

ImageIMAG0663 by Justin Drexler, on Flickr

underneath the car. just need to tighten the ottostat and re-connect the wiring.

ImageIMAG0664 by Justin Drexler, on Flickr


The right hand pipe issue. As you can see the pipe come straight aftward where as the latter revised versions sit closer to the pontoon and have an inboard bend to them.

ImageIMAG0666 by Justin Drexler, on Flickr


Also in the middle of replacing these two studs:

ImageIMAG0661 by Justin Drexler, on Flickr

For whatever reason one of them was knarled to fuggery when i removed the nut a while back so I thought I'de replace them, rather than re-installing the console and pretend there isn't a problem. They've been cut off and new studs have been put in and fibreglassed in place. pics at weekend showing finished article.
User avatar
InoX
 
Posts: 395
Joined: Sat Jun 20, 2009 2:51 pm
VIN #: 00944
Spaxed

Re: Look what I've got back....

Postby A Van » Tue Apr 25, 2017 9:21 pm

Neatened it up nice mate


Sent from my iPhone using Tapatalk Pro
Alistair V

Vin 11753 - B/Auto - Kuwait, painted black
Ex 11622, 11766, 6064

RIP Mike 'Bozzy' Bosworth 19/04/1969 - 31/12/2015


Official Spokesperson and Media Liaison Officer, and off road Buggy flipper
DeLorean Club

The Future's Bright....
The Future's
DeLorean Club
User avatar
A Van
 
Posts: 7069
Joined: Fri May 29, 2009 6:33 pm
VIN #: 11753
Spaxed

Re: Look what I've got back....

Postby InoX » Wed Apr 26, 2017 6:23 am

cheers. The whole engine bay needs tidying. I'll paint the firewall and pontoon sides etc. Don't intend to dress the engine. I'm not into that. Certainly will clean up the water pump with a tooth brush and cleaner to remove the light oxide. Anyone recommend a cleaner? Rear bracket needs pulling off and painting.
User avatar
InoX
 
Posts: 395
Joined: Sat Jun 20, 2009 2:51 pm
VIN #: 00944
Spaxed

Re: Look what I've got back....

Postby InoX » Sat Apr 29, 2017 7:01 pm

For the unaware. The diferences between the old early vin right hand coolant pipe and the later vin coolant pipe.
ImageIMAG0668 by Justin Drexler, on Flickr


Like a glove

ImageIMAG0669 by Justin Drexler, on Flickr

other bits I dont think I photographed

ImageIMAG0684 by Justin Drexler, on Flickr

ImageIMAG0678 by Justin Drexler, on Flickr

ImageIMAG0677 by Justin Drexler, on Flickr

ImageIMAG0679 by Justin Drexler, on Flickr

ImageIMAG0680 by Justin Drexler, on Flickr

ImageIMAG0682 by Justin Drexler, on Flickr

Couple of bits concern me, though. The proximity of the main live batt cable between the coolant pipe and the chassis - too close? Arrowed in Red. the thing was held to the chassis with a clip, which I had to remove to get the pipe to move to position near the pontoon so that I could get it in the bracket.

ImageIMAG0671 modified by Justin Drexler, on Flickr

ImageIMAG0672 modified by Justin Drexler, on Flickr

And also, surely the orientation of the left hand pipe here is out of whack. Wouldn't have thought the pipe should be held higher than the thermostat housing as it is:

ImageIMAG0670 by Justin Drexler, on Flickr



Also replaced those two centre console studs:

ImageIMAG0675 by Justin Drexler, on Flickr

not the prettiest, but they're not coming off any time soon.
User avatar
InoX
 
Posts: 395
Joined: Sat Jun 20, 2009 2:51 pm
VIN #: 00944
Spaxed

Re: Look what I've got back....

Postby InoX » Sun Apr 30, 2017 7:23 pm

Not much to update with you today.

Somehow managed to spend it sanding preping and painting six of the lower bumper mounting brackets and also removing the old knackered bolts from the lower valance. yawn.
User avatar
InoX
 
Posts: 395
Joined: Sat Jun 20, 2009 2:51 pm
VIN #: 00944
Spaxed

Re: Look what I've got back....

Postby InoX » Sun May 07, 2017 6:19 pm

Right.

managed to finally fit all four speakers and hook them up. The thing works and I'm able to get decent reception even without an antenna attached :think:

Fitted 5.25" speakers in the back - not exactly drop in replacements. Had to cut back the carpet and foam to get to the fibreglass then had to shim the magnet on the bottom to get the things to fit.

Need to work out how to balance the front and back speakers. the back ones are alright but are nearly wholly drowned out by the fronts. Made the mistake of getting front speakers with protruding tweeters which mean't I had to space them away from the dash. Hours spent trying to guide the screws and washers up vertically whilst on my back at the same time trying to prevent the fasteners from being pinched by the magnets :x

I've spent all weekend on the car, but can't for the life of me remember what else I've done....

oh. flushed the engine of the remaining coolant. good colour - nice and pink ;) also installed the new fasteners to the lower bumper. I'll have to add another layer to get the repair flush. pic to follow next week.

oh crapolla I forgot to take a photo of the ground wire under the dash like I said I would. :doh: :doh: :doh:

was going to fill the coolant but the final clips I ordered hadn't arrived yesterday.
User avatar
InoX
 
Posts: 395
Joined: Sat Jun 20, 2009 2:51 pm
VIN #: 00944
Spaxed

Re: Look what I've got back....

Postby A Van » Sun May 07, 2017 7:04 pm

What stereo are you runningn


Sent from my iPhone using Tapatalk Pro
Alistair V

Vin 11753 - B/Auto - Kuwait, painted black
Ex 11622, 11766, 6064

RIP Mike 'Bozzy' Bosworth 19/04/1969 - 31/12/2015


Official Spokesperson and Media Liaison Officer, and off road Buggy flipper
DeLorean Club

The Future's Bright....
The Future's
DeLorean Club
User avatar
A Van
 
Posts: 7069
Joined: Fri May 29, 2009 6:33 pm
VIN #: 11753
Spaxed

Re: Look what I've got back....

Postby InoX » Sun May 07, 2017 7:24 pm

kenwood something or other.

Image


EDIT: it's a kenwood kdc 164u
EDIT EDIT: need to adjust the fader apparently. I was adjusting the balance which is why i wasn't getting anywhere :doh: :oops:
User avatar
InoX
 
Posts: 395
Joined: Sat Jun 20, 2009 2:51 pm
VIN #: 00944
Spaxed

PreviousNext

Return to Members Cars or Unique DeLoreans

Who is online

Users browsing this forum: No registered users and 1 guest

About us

The DeLorean Club UK forum for European DeLorean owners and enthusiasts. The largest DeLorean forum in Europe.

Registration is FREE and all registered users get full access